[mythtv-users] jamu xml version

Robin Hill myth at robinhill.me.uk
Wed Nov 18 15:26:34 UTC 2009

On Wed Nov 18, 2009 at 10:00:11AM -0500, Doug Vaughan wrote:

> Paul,
>     The message is only a warning so if jamu is working for you then 
> ignore the message. The Ubuntu python xml library has a very weird 
> version number (41660) rather then what you have (0.8.4) so I could not 
> trust an exact version check.
It depends on whether you have xmlplus installed.  The core python XML
library has a revision number as the version (41660),  but this is
replaced by the _xmlplus version number (0.8.4) if this is installed.
On gentoo, the _xmlplus library is installed by the pyxml package.  It's
probably best to check for either value (0.8.4 is the minimum xmlplus
version supported by xml 41660).

    ( ' }     |       Robin Hill        <myth at robinhill.me.uk>  |
   / / )      | Little Jim says ....                            |
  // !!       |      "He fallen in de water !!"                 |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091118/a513c92f/attachment.pgp>

More information about the mythtv-users mailing list