[mythtv-users] Myth sound confusion

Allen Edwards allen.p.edwards at gmail.com
Mon Nov 9 16:16:00 UTC 2009

On Mon, Nov 9, 2009 at 8:00 AM, Chris Stevens <chris at mindblow.co.uk> wrote:

> Hi,
> I had a fully working installation of mythtv trunk (svn latest today)
> with sound output to Alsa:Default. This was on Mandriva 2009.1 using
> pulseaudio. All worked no problem.
> I upgraded the os from Mandriva 2009.1 to 2010.0, and (whether using the
> existing myth build or completely recompiling) there was no sound. Aplay
> worked and everything else worked. ALSO, myth produced a pulse
> connection and you could see the volume bars moving. Just no sound.
> There is no /etc/asound.conf or anything.
> When I changed myth to use ALSA plughw:0,0 it worked, BUT there is no
> pulse connection.
> Can somebody tie up the loose ends here?
> Chris

I would suggest you add a asound.conf file with your plughw 0 0 thing in it
per the format which I can't remember right now or I would write it here.
 Should be easy.  You should probably add a mixer statement for future
releases as well.  The file should be simple with just 10 lines or so for
the two entries.  You don't need all the stuff you will find in the various

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091109/2fb225c9/attachment.htm>

More information about the mythtv-users mailing list