[mythtv-users] upgrade problems with repositories

Jack McGee jack at greendesk.net
Wed Nov 4 19:30:20 UTC 2009

I was on JVA VDPAU version, all good. Ubuntu 8.04.
Thought I would upgrade to .22, so used upgrade manager, and soon as it 
went to 8.10, I lost nvidia binary. Oh well, will get that straightened 
out when I get to .22.  Got it to 9.04, all still good, no VDPAU, but 
that will be fixed when I get driver installed.

All hell broke loose when I went from 9.04 to 9.10, front end would not 
start, mythfilldatabase was complaining about database,  buy backend 
settings were all still there.

Thought I would reinstall, somewhere in there I'm sure I hosed it, but 
here's where I'm at now.  Downloaded the mythbuntu repositories link.  
Try to install mythtv and synaptic says:

  Depends: mythtv-database (=0.22.0+fixes22594-0ubuntu1) but 
2:0.21.0+fixes-22228-openglvdpau2-0ubuntu1 is to be installed
 Depends: mythtv-frontend but it is not going to be installed
 Depends: mythtv-backend but it is not going to be installed

I assume this is repositories problem now?

More information about the mythtv-users mailing list