[mythtv-users] loading two sets of QT binaries into same process

Dan Wilga mythtv-users2 at dwilga-linux1.amherst.edu
Tue Nov 3 13:17:33 UTC 2009

At 3:28 PM -0700 11/2/09, David DeMan wrote:
>see thats what i was under the impression of also, that its all self
>contained.  and i havent installed qt through macports or anything. as
>i just recently reinstalled osx. (as leopard makes mythtv run on my
>machine slower then tiger so i went back to tiger.)

Last night I compiled everything again and tried once more. It still 
didn't work, so I did what the error message suggested, i.e.: setting 
the env var to get it to log the locations of all the library loads. 
That confirmed that the qt libraries were indeed getting loaded from 
within the MythTV package, and not from elsewhere on the system.

I also tried forcing it to use OpenGL with "-O ThemePainter=opengl", 
but that produced the same results. So I'm still at a loss as to what 
the problem is.
Dan Wilga                                                        "Ook."

More information about the mythtv-users mailing list