[mythtv-users] [Slightly OT] Antenna Problems

Geoffrey Leach geoff at hughes.net
Fri May 1 23:30:32 UTC 2009

On 05/01/2009 10:32:22 AM, Jim Stichnoth wrote:
> On Fri, May 1, 2009 at 10:07 AM, Chris Clarke
> <chrisjohn.clarke at gmail.com> wrote:
> > Hi all,
> >
> >    I'm having a problem and I'm not too sure where to start
> > troubleshooting.  I've got an HDHomerun attached to an antenna I've
> > mounted on the side of my house, got it all hooked up and it works
> > great, most of the time.  It records 85%-90% of the time no
> problems,
> > but then it will completely garble a recording.  There doesn't seem
> to
> > be a pattern, it could be any channel at any time, it just produces
> > digital garbage.  For example I record "The A-Team" (hey who 
> doesn't
> > love cheesy 80's shows ;) everyday on SUN-TV, Mon, Tues, Weds, were
> > all fine and then yesterday it was garbled.  And last night it
> > recorded "My Name is Earl" fine and then screwed up "The Office" on
> > the same channel.  I've looked through the logs and don't see
> anything
> > obvious, but was hoping someone could give me a hint as to what I
> > should be looking for...
> Maybe tuner 2 is having problems, or is misconfigured.  Do you notice
> this happening when 2 shows record at once?  Can you force that to
> happen and check the results?

The HDHomerun has a capability to report signal strength

hdhomerun_config <ID> get /tuner<tuner>/status

will give you the signal strength and quality for the currently-tuned 
channel. Its also useful for aligning the antenna.

More information about the mythtv-users mailing list