[mythtv-users] Announce: 0.21-fixes with vdpau ubuntu repository

Jean-Yves Avenard jyavenard at gmail.com
Wed Mar 18 03:37:42 UTC 2009


2009/3/18 Bob Sully <rcs at malibyte.net>:
> E: /var/cache/apt/archives/nvidia-180-libvdpau_180.37-0ubuntu1_amd64.deb:
> trying to overwrite `/usr/lib/libvdpau.so.1', which is also in package
> nvidia-glx-177

You must uninstall nvidia drivers before you can install the 180
drivers, because of the way libvdpau is now packaged.

Install glx-new one

> Removing nvidia-glx-177 will remove a lot of the X server stuff along with
> ubuntu-desktop.

There's is a problem with the ubuntu1 version of the driver ; force
synaptic to use the ubuntu0 version.

> I would assume that I'd rather have the 180.37 version of the vdpau
> library than the 177.x versiom.  However, I obviously don't want to lose X
> functionality and the GNOME files, which I do use on this machine
> occasionally (though the Myth user is running WindowMaker).

without libvdpau-180 you won't be able able to install my mythtv
packages as they depend on it...

vdpau only works with drivers 180 and above.

> Suggestions?

read my web page: www.avenard.org/media

I have answered your questions there already

More information about the mythtv-users mailing list