[mythtv-users] Announce: 0.21-fixes with vdpau ubuntu repository

Johnny jarpublic at gmail.com
Tue Mar 17 03:52:11 UTC 2009

> I know what version of xserver-xorg-video it provides.
> What I'm saying is that it is perfectly compatible with 8.10, and I've
> installed/upgraded a few machines with those already.

I apologize, I didn't mean to be presumptuous. I didn't mean it to
come across that way. I have xserver-xorg-core version
2:1.5.2-2ubuntu3 installed. It conflicts with xserver-xorg-video-2.
The change from xserver-xorg-xvideo-4 to xserver-xorg-video-2 in the
nvidia-glx-180 package now causes it to conflict with
xserver-xorg-core. I don't think I have done anything nonstandard, but
obviously something is different on my system. I am just using the
standard ubuntu repositories and your repository. I don't know about
the details of the versions of these various packages, I am just
pulling the info I can from apt. Is there some difference with the
version of xserver-xorg-core that is on my system that could be
causing the problem?

More information about the mythtv-users mailing list