[mythtv-users] mce remote (lirc) fails after resume from standby

Robin Gilks g8ecj at gilks.org
Tue Jun 30 05:20:00 UTC 2009

>> Yes, this is more or less the same lirc version mis-match biting Fedora
>> 10
>> users in the ass right now. There were incompatible changes between the
>> 0.8.4 and 0.8.5, so you need to make sure if you're building your own
>> driver
>> that it matches your available userspace. I'd suggest you try patching
>> the
>> driver in lirc 0.8.4a instead of the latest lirc release or cvs if
>> updating
>> your userspace to match isn't practical.
> I got 0.8.5 working ... ubuntu had lircd in /usr/sbin the make install
> put lircd in /usr/local/sbin
> I removed the files (lircd and lircmd) in /usr/sbin and made symlinks
> in /usr/sbin pointing to /usr/local/sbin.
> Worked on the first try.  I did one suspend-resume cycle and it also
> seems to have solved the suspend-resume issue.

A better fix would be at the configure stage specify prefix
./configure --prefix=/usr
That will ensure that the install goes to the right place

Robin Gilks

More information about the mythtv-users mailing list