[mythtv-users] Problems with remote on FC10, lirc_serial and Kernel

Michael Jones mythtv at michaelandholly.com
Tue Jun 30 03:25:22 UTC 2009

Thanks Jarod!  I'll stop beating my head against the wall.

On Jun 29, 2009, at 8:24 PM, Jarod Wilson wrote:

> On Jun 29, 2009, at 10:01 PM, Michael Jones wrote:
>> I have a FC10 installation of MythTV on my office front end that's  
>> having a problem.
>> I just upgraded this from FC8 to FC10.  It worked VERY well in FC8  
>> but has subsequently broken.
>> I'm running:
>> FC10 with kernel
>> LIRC 0.8.5-2.fc10
>> I've tried so many different combinations that what I have and  
>> haven't tried is getting fuzzy.. :-s
> 2.6.27.x + lirc 0.8.5 is busted, you need to back off to lirc 0.8.4a  
> for the moment. 2.6.29.x + lirc 0.8.5 works, except for the fact  
> lirc_serial is busted in the Fedora 2.6.29.x kernels at the moment.  
> However, I think I've finally got a fix for that, about to test it  
> out on actual hardware in a sec... If I do have it fixed, I'll push  
> a some new Fedora kernel builds and provide folks with links to it  
> for testing.

Ok.. Thanks.   I'll downgrade my version of LIRC and see what  
happens.  As long as it works I'm not that hooked on the "latest at  
greatest".  Let us know if/when you get a fix for it.

> ...
>> I've heard that you need to completely disable the serial driver in  
>> FC10 for it to work.. How's this done?
> setserial /dev/ttySX uart none

That's what I tried.. wasn't sure if that was the "trick", but seeing  
as it's busted in the first place it would explain why it STILL didn't  

> -- 
> Jarod Wilson
> jarod at wilsonet.com
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list