[mythtv-users] no seektable; rebuild doesn't work.

Shadowfirebird shadowfirebird at gmail.com
Mon Jun 29 17:16:40 UTC 2009

I'd already tried the optimise script, sorry -- should have said.

George, I would never have thought the full-pathname thing would have worked
in a million years -- but it did!  I don't understand why, and it seems like
a horrible bug to me, but frankly, I don't care.

Ian, I'll try your fix too on another file, and report back (once I can get
access to the TV.  Wimbledon week is not helping my maintenance schedule: my
partner is a tennis addict.)

On Mon, Jun 29, 2009 at 5:15 PM, George Nassas <gnassas at mac.com> wrote:

> On 06/29/2009 05:04 AM, Shadowfirebird wrote:
>> I've got a number of recordings I access via mythvideo (recorded on an
>> older
>> incarnation of my Myth box) that come up with "no seektable" when I try to
>> edit them.
>> Some are .nuv, some are .mpg.
>> "mythcommflag --rebuild --video <filename>" reports a successful rebuild.
>> But, the file still reports "no seektable" when I try to edit it.
> Are you giving an absolute or relative filename to mythcommflag? In other
> words are you going:
> cd /path/to/video
> mythcommflag filename.mpg
> or is it:
> mythcommflag /path/to/video/filename.mpg
> It'll take either but only the absolute path is usable for editing or
> seeking. I checked this on my .21-ish rig, trunk might be different but
> anyway it's worth a try.
> - George
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

So you think you can tell heaven from hell? Blue skies from pain? Can you
tell a green field from a cold steel rail? A smile from a veil? Do you think
you can tell?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090629/d4e56211/attachment.htm>

More information about the mythtv-users mailing list