[mythtv-users] Fwd: LiveTV not starting .... not sure if it's permissions or firewall or something else.

Jarle Thorsen jarlethorsen at gmail.com
Thu Jun 25 19:54:25 UTC 2009

2009/6/25 sonofzev at iinet.net.au <sonofzev at iinet.net.au>

> Hi Folks
> I've moved my backend (with DB) to my home router/file server box.. .
> I'm nearly there (the tuners show up in system status and can tune
> frequencies
> from setup...).. however Live TV won't start... I have tried both from the
> frontend box .. and also a remote X session to the backend via my laptop
> (the
> backend is headless so I am using remote X via SSH to access the
> mythtv-setup gui...)
> Firstly I have changed the permissions on my recordings folder to
> mythtv:users
> and have given everyone write permissions.. However, in the system status
> menu it
> still shows unknown for the amount of available drive space. I even tried
> chmod
> 777....
> I am wondering if this still may be a permissions thing... or possibly
> firewall..
> I have allowed TCP traffic on ports 3306 (Mysql), and the 2 mythtv ports
> (6533
> and 6534 from my LAN??? can't remember the exactport as I'm at work)...
> Should I
> also be allowing UDP for the video stream, or is that over another port?
> Is there anything else I need to look at. I can send output to console, or
> logs
> when I get home...
> Regards
> Allan

Moving a mythtv setup from one machine to another it is advisable to use the
same hostname on the new computer as you did on the old computer. As far as
I know the hostname is stored several places in the db and it can give you
problems if you move the mythtv setup to a machine with different hostname.

Jarle Thorsen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090625/af4d44b6/attachment.htm>

More information about the mythtv-users mailing list