[mythtv-users] Fwd: LiveTV not starting .... not sure if it's permissions or firewall or something else.

sonofzev at iinet.net.au sonofzev at iinet.net.au
Thu Jun 25 07:45:12 UTC 2009

Hi Folks 

I've moved my backend (with DB) to my home router/file server box.. .

I'm nearly there (the tuners show up in system status and can tune frequencies
from setup...).. however Live TV won't start... I have tried both from the
frontend box .. and also a remote X session to the backend via my laptop (the
backend is headless so I am using remote X via SSH to access the mythtv-setup gui...)

Firstly I have changed the permissions on my recordings folder to mythtv:users
and have given everyone write permissions.. However, in the system status menu it
still shows unknown for the amount of available drive space. I even tried chmod

I am wondering if this still may be a permissions thing... or possibly firewall.. 

I have allowed TCP traffic on ports 3306 (Mysql), and the 2 mythtv ports (6533
and 6534 from my LAN??? can't remember the exactport as I'm at work)... Should I
also be allowing UDP for the video stream, or is that over another port? 

Is there anything else I need to look at. I can send output to console, or logs
when I get home... 



More information about the mythtv-users mailing list