[mythtv-users] Cannot find tmdb.xml (error w/tmdb script on lookup in MythVideo)

Brad DerManouelian bderman at gmail.com
Thu Jun 25 19:35:19 UTC 2009

On Jun 25, 2009, at 12:31 PM, Michael T. Dean wrote:

> On 06/25/2009 03:17 PM, Bobby Gill wrote:
>> Just got this dialog in the FE:
>> "Could not find tmdb.xml in /usr/share/mythtv/mythvideo/scripts at / 
>> usr/share/mythtv/mythvideo/scripts/tmdb.pl line 304
>> Check VideoManager Settings"
>> I just reinstalled the script from the wiki page to be sure it was  
>> up to date, and it same thing...
> That happens when you get absolutely no response from the website.   
> Generally, it happens with name-resolution problems.  Often, when  
> you execute the search a second time, it just works.

I'm having this problem a lot lately. I couldn't get back a response  
for "Minority Report" (and many other variations of that text) even  
thought it's in the database. Based on some messages I found in the  
archives I tried others manually from the command line. I found that - 
M "hulk" worked fine, but -M "Hulk" did not. I think something has  
changed and the script needs updating but no idea what that might be.

More information about the mythtv-users mailing list