[mythtv-users] unable to do a smart upgrade due to lirc

Gabe Rubin gaberubin at gmail.com
Sat Jun 20 19:48:25 UTC 2009

Hi all,

When I try to do a smart upgrade (FC10 using atrpms and standard
repos), I get the following error:

error: file /usr/lib/liblirc_client.so.0.2.1 from install of
lirc-libs-0.8.5-2.fc10.i386 conflicts with file from package

Any ideas what to do short of removing lirc?

More information about the mythtv-users mailing list