[mythtv-users] Empty files, still a problem

Michael T. Dean mtdean at thirdcontact.com
Thu Jun 18 13:55:56 UTC 2009

On 06/18/2009 08:50 AM, Peter Hocking wrote:
> Earlier this week I reported on this list that TV shows I was 
> recording were empty files when I tried to play them back. Watching 
> live TV still worked. It was suggested that the input connections 
> configuration was broken & that I needed to reset it up which I did. 
> It didn't fix the problem. So I tried as couple more times & all my 
> data in the listings disappeared. I tried setting up Shepherd again, 
> but that didn't fix that problem.
> So being new to Linux, I reinstalled Ubuntu & MythTV, updated it to 
> the fixes branch via the Mythbuntu web site & resetup MythTV. I 
> confirmed that I could watch live TV on it, then I installed Shepherd, 
> & after Shepherd had updated itself, selected some shows to record. 
> It's still recording empty files.
> I'm running the 64 bit version of Ubuntu 9.04, the fixes branch of 
> MythTV & a HD Homerun tuner.
> I should point out that prior to getting the HD Homerun, I was 
> successfully using MythTV on Ubuntu 8.1 with a USB TV tuner.
> Can anyone suggest another solution? 

We'll likely need some backend logs/excerpts to find out more.  Ones 
with standard verbosity (-v important,general) are probably good ones to 
start.  If those don't have enough information, try -v 


More information about the mythtv-users mailing list