[mythtv-users] Build Errors on Mandriva 2009.1

Jared McIntyre jmcintyre at dfsoftware.com
Wed Jun 17 04:51:15 UTC 2009

On Jun 16, 2009, at 7:37 PM, Doug Lytle wrote:

> Jared McIntyre wrote:
>> I am trying to build 21 fixes on a fresh install of Mandriva  
>> 2009.1. I'm receiving several errors when building the upnp lib  
>> that look like I'm
> I just did this tonight on my 2009.1 laptop.  You'll need to do two  
> things, the first was what Chuck said and set:
> eval QTDIR=/usr/lib/qt3
> Also, on your configure line you'll need --disable-directfb
> Apparently, Mandriva's version is too new.
> Doug

I have mythbackend/frontend all in working order now. However, I can't  
seem to get mythweb working. Whenever I try to connect, I get the  
error message to edit the mythweb.conf file I setup "to give access to  
this resource." This happens both when I install by hand, and when I  
try to install the plf rpm. I've fiddled with the permissions of the  
files themselves and of the apache directory setup in the conf file.

Oh the fun of upgrading 8-)


More information about the mythtv-users mailing list