[mythtv-users] DCH-6416 Firewire capture

William william_munson at comcast.net
Sun Jun 14 18:23:49 UTC 2009

On 06/14/2009 01:03 PM, Eric Sharkey wrote:
> On Sat, Jun 13, 2009 at 9:00 PM, Eric Sharkey<eric at lisaneric.org>  wrote:
>> I just tried upgrading my kernel to 2.6.29 with the new stack (and
>> libraw1394 2.0.2) and I can't seem to get MythTV 0.21 to recognize
>> that my STB exists.  After returning to with the old stack
>> it's back.
> It looks like it was at least partly a permissions issue.  The new
> stack uses /dev/fw* rather than /dev/raw1394 and I didn't have the
> right permissions on the new device files.  With that fixed, I can
> change channels and at least attempt to watch something, but all it
> says is that there was an error when trying to get the video.  Again,
> returning to the old kernel fixes it.
> Eric
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I never was able to get the new stack to work for me with the onboard 
firewire hardware port however its worked quite nicely with the 
el-cheapo aftermarket card I picked up. Its been pretty stable so far 
with the firewire_primer script from the trunk branch of SVN running 2x 
an hour.


More information about the mythtv-users mailing list