[mythtv-users] nVidia drivers 185.18.14 now out, ubuntu mythtv packages update ...

Jean-Yves Avenard jyavenard at gmail.com
Thu Jun 11 03:04:04 UTC 2009


2009/6/11 Johnny <jarpublic at gmail.com>:
> You will need to downgrade mythtv as well as the drivers. You need to

Don't have to..

The mythtv packages I've posted are newer than the one linked against 185.18.14.
As such, *uograding* myth is all you need to go back to the previous drivers.

I posted an entry on my site on how to do so.


More information about the mythtv-users mailing list