[mythtv-users] Multicast IPTV problems (TPG, Aus)

Jon Whitear jon at whitear.org
Tue Jun 2 12:29:01 UTC 2009

On 02/06/2009, at 12:16 PM, Jean-Yves Avenard wrote:
> Tried to set things up at a friends place with a Billion 7402 VGP  
> modem.
> If I start IPTV playback with VLC on the machine where the backend is
> running, then I can then use IPTV in myth after that.
> What I do is start VLC, start watching Al Jazeera (you can use my VLC
> playlist: www.avenard.org/iptv/playlist-tpg-vlc.m3u ) then start
> mythfrontend and try watching Al Jazeera. Turn off VLC, then playback
> will work from there.

Well, I've played around with this a fair bit this evening, and  
haven't made much progress. I updated the firmware on my Billion  
7401VP to the latest (from one about a year old) and everything worked  
for a while, but then it stopped again. Now it won't even work with  
the help of VLC.

Might see if a can borrow a different modem to try it with.



More information about the mythtv-users mailing list