[mythtv-users] Multicast IPTV problems (TPG, Aus)

Jean-Yves Avenard jyavenard at gmail.com
Tue Jun 2 02:16:12 UTC 2009


2009/6/2 Jon Whitear <jon at whitear.org>:
>>>> Would you have a Billion ADSL modem by any chance ? I've seen this
>>>> happening a few times with billion modem... Never had an issue with other
>>>> dsl modem.
> I do. That's interesting. Time to investigate the Billion avenue...

I've hit my head on a wall for quite a while.

Tried to set things up at a friends place with a Billion 7402 VGP modem.
If I start IPTV playback with VLC on the machine where the backend is
running, then I can then use IPTV in myth after that.

What I do is start VLC, start watching Al Jazeera (you can use my VLC
playlist: www.avenard.org/iptv/playlist-tpg-vlc.m3u ) then start
mythfrontend and try watching Al Jazeera. Turn off VLC, then playback
will work from there.

When I used another modem (Dynalink 1320) then it worked just fine.

With the Billion, I got good result when I turned off the IGMP proxy,
but then the whole network would go down because on the billion, you
can't change the multicast rate and it's set to 2Mbit/s only)


More information about the mythtv-users mailing list