[mythtv-users] Anybody driving HDTV off combo MA78GM-US2H + AMD 2700 Dual Core?

Owen Townend owen.townend at gmail.com
Tue Jun 2 00:57:00 UTC 2009

2009/6/2 Dmitry Shesterin <dscheste at gmail.com>:
> Dear Team,
> I have recently upgraded my BE/FE machine to Gigabyte MA78GM-US2H mb, AMD
> 2700 Dual Core, 8Gb of RAM (I know, overkill, keeps MySQL happy, had to get
> server kernel), 2Tb LVM.
> That thing just does not want to do HD. The newest ATI driver did not help,
> xvinfo still gives no adapters found.
> I then tried to switch to a PCI Nvidia FX5200 fanless, but the PCI bus seems
> to be just not enough to handle HD at FE's resolution of 1368x720. Even with
> Right now I an driving fglrx via DVI to HDMI on my Sharp 42". I noticed that
> the original HDMI>HDMI had more overscan, go figure.
> For now I lowered the resolution to 720x480 to get tearless playback, but
> that is just not serious.
> Any suggestions? Does anybody have a similar setup and is able to run hdtv?
> Can you please share your settings?

I have a similar setup. (Got the ECS board instead for the three PCI slots)
The trick to get rid of the tearing is to use the amdcccle gui to
force vsync on.
This alters a setting in /etc/amd/amdpcsdb -- 'VSyncControl=V3'.

The setting is a slider with 'performance <--> quality' move it all
the way to the right.
I don't have the gui in front of me, but if you can't find it let me
know and I'll
check and screenshot it tonight.


More information about the mythtv-users mailing list