[mythtv-users] Long delays with remote occasionally

Tom Dexter digitalaudiorock at gmail.com
Mon Jun 1 18:15:31 UTC 2009

On Mon, May 25, 2009 at 10:05 PM, Tom Dexter <digitalaudiorock at gmail.com> wrote:
> On Fri, May 22, 2009 at 2:09 PM, Yeechang Lee <ylee at pobox.com> wrote:
>> Tom Dexter <digitalaudiorock at gmail.com> says:
>>> Others here have noted similar problems with OpenGL vsync (Yeechang
>>> Lee for one).
>> Speaking of which, I've been able to return to using OpenGL vsync for
>> some time now; I am currently using the Nvidia 180.44 driver with an
>> 8400GS. (Now, if only DPMS worked again; that's been broken since I
>> installed the 8400GS and a 180.xx driver.)
>> --
>> Frontend/backend:       P4 3.0GHz, 1.5TB software RAID 5 array
>> Backend:                Quad-core Xeon 1.6GHz, 6.6TB sw RAID 6
>> Video inputs:           Four high-definition over FireWire/OTA
>> Accessories:            47" 1080p LCD, 5.1 digital, and MX-600
> I apologize for the fact that this is a bit off topic for this thread, but...
> I tried the 180.51 drivers and enabled OpenGl vsync.  It worked fine
> for a few days.  Tonight however, one of the times the xscreensaver
> started (again during a paused recording) it black screened and locked
> up REALLY bad.  I couldn't even shell in to kill it and the keyboard
> wasn't working.  I had to force power it down.  When it started back
> up, for some reason it took a long time for the serial remote to start
> working...seriously ugly stuff.  This is with a GeForce 7100GS.

Again...sorry for this being off the OT, but I thought this warranted
a follow-up, as it might help someone else.  One of the mods on the
nVidia Linux forum alerted me to the fact that 180.53 fixed a
regression affecting various GeForce 7xxx GPUs. I've upgraded to
180.60 and re-enabled opengl vsync, and have gone out of my way to let
xscreensavers active during paused video many times.  So far so good.


More information about the mythtv-users mailing list