[mythtv-users] overscan problems with nvidia 8400 GS

Allen Edwards allen.p.edwards at gmail.com
Sat Feb 21 05:30:34 UTC 2009

On Fri, Feb 20, 2009 at 9:13 PM, <jarpublic at gmail.com> wrote:

> I just searched around the nvnews.net forums and I found tons of
> complaints about the inability to adjust overscan with any of the new
> drivers or new video cards when connected to tvs. The responses range
> from it isn't nvidia's problem that your TV doesn't allow you to
> adjust its overscan properly, to more level headed responses from some
> of the moderator stating that they have put in enhancement request for
> overscan settings to be added to the drivers. The ability to adjust
> overscan seems to be available in 5xxx and 6xxx cards and not with the
> 8xxx and 9xxx (I didn't see anything about the 7xxx cards) from the
> posts that I read. It seems like nvidia is just dragging their feet
> and haven't got around to writing the code for this feature with the
> newer chipsets. I saw complaints from Linux and Windows users. Does
> anybody know how to make a more direct/official bug report or feature
> request with nvidia besides adding another complaint in the forums?

I guess I missed that.  Everything I saw was talking about the old xorg.conf
method not working, not about the way I am doing it.  Do you have a link or
two?  I would like to read it.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090220/04c646d8/attachment.htm>

More information about the mythtv-users mailing list