[mythtv-users] errors running mythfilldatabase uk

Stephen Kitchener stephen at g6dzj.demon.co.uk
Sun Feb 8 16:10:07 UTC 2009

On Sunday 08 Feb 2009, Nick Morrott wrote:
> On 08/02/2009, Stephen Kitchener <stephen at g6dzj.demon.co.uk> wrote:
> >  If I make install the new xmltv will it place the required files in the
> > same place as the rpm version, I am running an old mythtv version 20 on
> > fedora 7 by the way, do I need to make any backups of config filels ??,
> > will it just drop in ??
> If the RPM version put the grabber files in /usr/bin, build the XMLTV
> source with
> perl Makefile.PL PREFIX=/usr/
> make
> make install
> *I* would remove the XMLTV RPMs first before installing from source to
> ensure there are no stale files left behind. Your config file(s)
> should be left untouched and should continue to work with the new
> version of XMLTV.
> Newer versions of the grabber rely on some perl modules that might not
> be installed on your system - you will be advised of this during the
> build process. They can be installed via CPAN.
> It might also be possible to download the XMLTV packages for a
> supported version of Fedora from atrpms.net and use those instead of
> building from source. However, this is not a supported method so YMMV!
> Nick

Hi Nick,

unfortunately trying to remove xmltv has a dependency on mythtv, so removing 
the rpms isn't an option.


Stephen Kitchener


Do not meddle with the affairs of Dragons for you are crunchy and good with 

More information about the mythtv-users mailing list