[mythtv-users] Which agp video card is better?

drew einhorn drew.einhorn at gmail.com
Wed Dec 23 04:52:15 UTC 2009

On Thu, Dec 10, 2009 at 2:20 PM, drew einhorn <drew.einhorn at gmail.com> wrote:
> On Thu, Dec 10, 2009 at 2:00 PM, Johnny <jarpublic at gmail.com> wrote:
>>> Will either card do vdpau in this box?
>> VDPAU is only available in 8xxx, 9xxx, and 2xx series cards. I don't
>> believe there are any AGP cards in those series. However if you have a
>> spare PCI slot some people have had success using a PCI card with

> Anything besides the Sparkle SFPC84GS512U2LP GeForce 8400 GS PCI
> that I should consider.

Did not receive any other suggestions.  Bought the Sparkle card.

X doesn't come up in the default config with this card.

System -> Admin -> Hardware Drivers offers 2 proprietary drivers:
Version 173, and Version 185 (Recommended)

Version 185, the default doesn't start.  Version 173 does.

But when I did some googling regarding I found a recommendation to use
either version 180 or 190.

How do I get System -> Admin -> Hardware Drivers to offer these versions
on my Mythbuntu 9.10 box?

Or, should I just go ahead and try version 173, with this card?

Or, should I fight with it to get version 185 configured?

Drew Einhorn

More information about the mythtv-users mailing list