[mythtv-users] NewEgg Cheap Nvidia GT220 Cards

backuppc at sundquist.imapmail.org backuppc at sundquist.imapmail.org
Thu Dec 17 02:49:34 UTC 2009

On Thu, 10 Dec 2009 07:56:43 -0500, backuppc at sundquist.imapmail.org
> >> Don't want to just get "another 8300", but the GT210 referenced above 
> >> has 1 GB of memory, 
> >
> >Just to be clear, it only has 512MB. Not sure what difference that 
> >would make for VDPAU
> That's right.  I got mixed up with another card I was looking at.
> I'm going to give it a try.  I'll report back when I see how well it
> works.

OK I got it.  Actually came Monday but just had a chance now to put it
in.  The good, the bad, and the ugly:

Good:  VDPAU works with this card.   No update to the driver or
anything.  I have a hunch my dell OEM 8300GS was really a 7000-based

Bad:  OK, not sure if this is due to the card or not, but audio is
screwed up now on my mythbuntu 9.10 system.  Still haven't recorded
anything yet with 9.10 (system stays booted to 8.04 until everything's
OK with the new system) but with live TV, sound would go to almost
inaudible with live TV sometimes.  It would switch from normal to hushed
as the feed goes from commercial to show or shot to shot.  Not fully
diagnosed yet.  Watched a DVD and seems like some tracks missing there,
too (background sounds are there but voice missing).  This is with Intel
HDA analog sound.  May not be a G210 card issue because I put the old
one back in and same thing.  Except this was not happening before.

The ugly:  Want to keep the 8.04 around for WAF reasons.  Booted to that
with the new card and had X problems.  Figured I'd need a newer driver,
but couldn't find one on synaptic with usual repos.  (This is my mistake
I think-->)  Downloaded the 190 driver from the nvidia website and ran
the shell script to install.  Still no joy.  Then I added
http://ppa.launchpad.net/nvidia-vdpau/ppa/ubuntu hardy main to my
sources.list and installed nvidia-glx-190  Still no joy.  Put the old
8300GS back in X still doesn't work.  Tried backing the drivers out,
going back to nvidia-glx-new and lots of other stuff.  No X whatsoever,
except with the nv or generic drivers.

So I am screwed on the WAF front, although the 8.04 backend can still
record.  This isn't an X forum, so I don't expect advice on getting the
driver to work (but advice is gladly accepted ;-)

I have backups.  In fact this e-mail address I use was started as a
throw-away e-mail for getting backuppc up and running, and I started
using it here now.  Turns out backuppc runs with no help needed (great
program!) and all I use this e-mail for is mythtv!

Anyways, any suggestions on what files to restore from backup would be
appreciated (yes, I already restored xorg.conf, after running
nvidia-xconfig too many times), although that defeats the purpose of

I also have a semi-working 9.10, although the sound is screwed up there.
 I went from alsa:default to alsa:surround and got some of the tracks
back while watching a DVD, but sound was way out of sync.

What to do!!??

Jon S.

More information about the mythtv-users mailing list