[mythtv-users] Installing mythbuntu with myth 22 using latest nvidia drivers

Brent Bolin brent.bolin at gmail.com
Sun Dec 13 15:27:55 UTC 2009

On Sun, Dec 13, 2009 at 8:52 AM, Johnny <jarpublic at gmail.com> wrote:

> > I found that if you don't follow his instructions exactly the first
> > time it will cause issues. What I did (and not sure this was the best
> > thing to do, as "sudo apt-get autoremove" removed some packages that
> > my XBMC required, but what i did was:
> >
> > install the avenard repo (follow his instructions)
> > sudo apt-get update
> > sudo apt-get remove nvidia-*
> > sudo apt-get install nvidia-195* libvdpau1
> > sudo apt-get dist-upgrade
> >
> > My drivers are installed, VDPAU is working flawlessly.
> You should also point out that you will need to use mythtv from the
> avenard repository. He compiles the nvidia drivers and mythtv a little
> differently. He follows the recommendation of nvidia, which allows you
> to change drivers without reinstalling mythtv. In the standard
> mythbuntu repository mythtv is compiled against the specific driver so
> when you change driver versions you have to reinstall mythtv. I use
> avenard repository and really appreciate being able to try out new
> drivers without having to reinstall mythtv.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Thanks guys for both of your replies.

Are you saying it would be better to install *Just* Ubuntu 9.10

And use  avenard repo for all of myth and nvidia ?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091213/77363e6f/attachment.htm>

More information about the mythtv-users mailing list