[mythtv-users] channels.conf for Malvern

dlknight at sdf.lonestar.org dlknight at sdf.lonestar.org
Sat Dec 12 18:12:45 UTC 2009

> Hash: SHA1
> Greetings,
> I have sort of half a one.
> http://pigeonsnest.co.uk/stuff/x/channels.conf.malvern
> Unfortunately it has 0 for the PIDs on several channels,
> without apparent rhyme or reason.
> I hope it is of some use to you, although it isn't
> complete.
> Alternatively, if you do manage to get one working, I would
> much appreciate it if you could send it to me. It is the
> data for FIVER which I particularly need - urgently, by
> Monday!
> Cheers,
> - --
> Pigeon
> Be kind to pigeons        - -        Pigeon's Nest:
> http://pigeonsnest.co.uk/
> GPG key: http://pgp.mit.edu:11371/pks/lookup?op=get&search=0x21C61F7F
> Version: GnuPG v1.4.6 (GNU/Linux)
> CPbs6j/42NI3isau3o2yRQ8=
> =Xxt8

Hi Pigeon,

   Many thanks for that, I noticed you have Sutton Coldfield and Malvern
frequencies for Mux A in your channels.conf.

Malvern runs Mux A on 682000000
Sutton Coldfield runs Mux A on 682167000

However I could tzap to FIVER using your channels.conf and get an FE_LOCK
but mythtv-setup still kept reporting a timeout with no channels found.

I changed the scan timeout for my Nova-T 500 in mythtv-setup to 5000
instead of the default 1000.

I then added the transport 682000000 in the Channel Editor, exited and
relaunched mythtv-setup.

After a few attempts at scanning just the 682000000 transport it got all
the channels off Mux A :)

Hope you have similar luck to me.


Dave K.

More information about the mythtv-users mailing list