[mythtv-users] MythVideo Not Showing Only 1 Show's CoverArt

Robert McNamara robert.mcnamara at gmail.com
Thu Dec 10 17:27:02 UTC 2009

On Thu, Dec 10, 2009 at 9:22 AM, James Oltman <cnlibmyth at gmail.com> wrote:
> I'm running MythBuntu 9.10 x86 (BE) and x86_64 (FE).  I've just upgraded to
> .22 and everything looks GREAT.  I've just finished updating my TV Show
> metadata.  Everything is working, except for one folder.  I've got a
> Battlestar Galactica folder with 5 Season folders in it (Season 0 for the
> Mini-Series, and 1-4).  When I'm browsing at the top most level on MythVideo
> (where I can see all my other TV Shows) I get cover art for EVERY show
> except BSG.  All I see is a '?' over the BSG folder, like Myth doesn't see
> any cover art files.  However, if I go into the BSG folder, I have cover
> arts for every season.  It seems that MythVideo takes the cover art file for
> the first folder in a TV series and makes that the entire series coverart of
> the folder.  I've tried removing my .themecache folders but it does no
> good.  What else can I try?  I am running the Graphite (Wide) theme.
> Thanks!

When you use the Title->Season #->Episodes format, the Title of the
grandchildren and the grandparent must match to recurse two levels
deep.  I suspect what you have is:

Battlestar Galactica->Season #->Battlestar Galactica (2003)

See how the grandchildren and grandparent don't match?  Make them
match and you'll get what you want.


More information about the mythtv-users mailing list