[mythtv-users] Mythfilldatabase problem in MythTV 0.22 from debian-multimedia

Tom Furie tom at furie.org.uk
Wed Dec 9 23:12:05 UTC 2009

On Mon, Dec 07, 2009 at 09:08:53PM +0000, Tom Furie wrote:

> Since switching from the stable to the unstable branch of the
> debian-multimedia repository a few days ago in order to get MythTV 0.22,
> whenever I run mythfilldatabase, the following error is produced:
> XMLTV requires a Date::Manip timezone of +0000 to work properly.
> Current Date::Manip timezone is wet.
> FillData, Error: xmltv returned error code 65280
> It makes no difference what I set my timezone to, which makes me think
> it is a bug in mythfilldatabase, but if anyone has ideas for a fix I'm
> all ears since at the moment I'm getting no new program listings on my
> Myth system.
> This is an up-to-date Sid Athlon64 system as of today.  I'll gladly
> provide any other information required.

After further testing, I've worked out that the problem is with XMLTV
since I get the same error as above when running tv_grab_uk_rt directly.

Any pointers?


When we jumped into Sicily, the units became separated, and I couldn't find
anyone.  Eventually I stumbled across two colonels, a major, three captains,
two lieutenants, and one rifleman, and we secured the bridge.  Never in the
history of war have so few been led by so many.
		-- General James Gavin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091209/7b93fc99/attachment.pgp>

More information about the mythtv-users mailing list