[mythtv-users] IONITX-C tearing 1080p

Chad Voelker chad.voelker at gmail.com
Mon Dec 7 23:02:14 UTC 2009

 > > Chad Voelker [chad.voelker at gmail.com] wrote:
 > > Maybe, I need to play with the refresh rate via xrandr? This is 
what it
 > > reports:
 > > Screen 0: minimum 320 x 175, current 1920 x 1080, maximum 1920 x 1080
 > > default connected 1920x1080+0+0 0mm x 0mm
 > >   1920x1080      50.0*    51.0     52.0     53.0
 > >   1680x1050      54.0     55.0
 > Andrew Gallatin <gallatin at cs.duke.edu> wrote:
 > The refresh rate reporting via xrandr will be
 > incorrect on Nvidia unless you disable DynamicTwinView
 > Eg:
 > Option         "DynamicTwinView" "False"
 > Seeing 50Hz in xrandr rather than 60Hz drove me nuts until
 > somebody pointed this out to me.
 > Drew

Yup, I found that out in my Googling, too. I've played with a few 
refresh rates and resolutions without any improvement.

 > "Bobby Schwartz" <rschwartz at lastar.com> wrote:
 > I'm having approximately the same problem (similar software, same
 > hardware, etc.)  I see tearing the most during h.264 playback.  Mpeg2 is
 > fine.  I think the board defaults to 256MB.  Performance got worse when
 > the value was less than 256MB but I didn't see any gain to going above
 > 256MB.  I'm using 512MB for the frame buffer anyways just in case.  I'm
 > running diskless w/ a single 2GB stick with the Atom 230.  MythFrontend
 > doesn't report any errors at normal logging levels.

I guess it is comforting knowing I'm not the only one. : ) I may end up 
experimenting with some transcoding, and possibly bringing this to the 
nvidia boards.

Thanks for everyone's input.

More information about the mythtv-users mailing list