[mythtv-users] VDPAU package problems 0.22?

Mike Dent mcdent at gmail.com
Fri Dec 4 22:41:11 UTC 2009

2009/12/4 Jack Perveiler <perveilerj at gmail.com>:
> On Fri, Dec 4, 2009 at 5:30 PM, Travis Tabbal <travis at tabbal.net> wrote:
>> On Fri, Dec 4, 2009 at 3:27 PM, Mike Dent <mcdent at gmail.com> wrote:
>>> Hi,
>>> On my frontend, a Acer Revo R3610 running mythbuntu 9.10, and myth
>>> 0.22 etc, I enabled VDPAU, pretty sure I followed these instructions
>>> here:-
>>> http://www.avenard.org/media/Ubuntu_Repository/Entries/2009/11/9_Karmic_and_Using_Avenard_repo.html
>>> which seemed to work.
>>> At some point after that I attempted to upgrade with apt-get upgrade
>>> etc, then I ran in to a dependency problem. Now when I try and upgrade
>>> I get the following error:
> I encountered/figured this out just the other day.  See my last few posts
> here:
> http://ubuntuforums.org/showthread.php?t=1312985&page=5
> Basically, just force the version on 3 packages and THEN follow JYAs
> instructions.

Thanks Jack,
I came across that post, in fact it was the *only* return I got in
google from my query :)
I tried forcing but I'm not sure I was doing it right, can you supply
the command please for the
packages I need to force upgrade?

I tried:-
 apt-get install nvidia-glx-185 -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
nvidia-glx-185 is already the newest version.
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies.
  libmyth-0.22-0: Depends: libvdpau1 (>= 0.3) but it is not going to
be installed
  mplayer: Depends: libvdpau1 (>= 0.3) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or
specify a solution).



> --Jack
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list