[mythtv-users] HD-PVR: Encoding Errors Running 0.22

Jeremy Thornhill jeremy.thornhill at gmail.com
Tue Dec 1 23:42:08 UTC 2009

On Tue, Dec 1, 2009 at 2:33 PM, Jeremy Thornhill
<jeremy.thornhill at gmail.com> wrote:
> I'm starting to think that the device is defective in some subtle way
> since it doesn't seem as if anybody else is seeing an identical
> pattern. Has anybody tried RMAing one of these units with Hauppauge? I
> wonder what the process would look like. I suppose my next step will
> be to hook it up to a Windows box and see if it fails in the same
> manner, since I'm guessing Hauppauge won't support its use under
> Linux.

OK, to reply to myself - my next step was actually to try the HD PVR
with another Linux box (my Eee netbook) and I could not generate the
failure. I did 20 or so 5 second long recordings without a single
issue. Yay?

I plugged it back in to my myth box, and it worked the first time (as
always), and then failed the second attempt.

Interestingly, I was running ubuntu on the Eee, and gentoo on my
MythTV box. I'm now going to try the ubuntu kernel config on the myth
box on a whim to see if that helps, and if not... well, I guess I've
got some kind of USB problem, that only manifests in this very
specific way.


More information about the mythtv-users mailing list