[mythtv-users] Cropping with PVR-150

Jim Stichnoth stichnot at gmail.com
Thu Sep 25 22:37:55 UTC 2008

On Thu, Sep 25, 2008 at 3:00 PM, Brian Wood <beww at beww.org> wrote:

> With MythDora5 and 3 PVR-150s I do not have that problem.
> I suspect your "global settings to deal with flickering VBI line" may
> have something to do with your problem.
> The first ting to determine is if it a playback problem or a record
> problem, what happens if you try playing an mpeg file from another source?
> beww
It's definitely a record problem.  Only files from the PVR-150 show the
problem.  When I quit the frontend and play the file from the X desktop
using xine or mplayer, the bottom black bar is clearly displayed in the
playback window.  And as I mentioned in the original message, I can make the
bar go away by first executing "v4l2-ctl -b off" before capturing from
/dev/video.  (MythTV is apparently doing the equivalent of "v4l2-ctl -b cc"
before recording, presumably based on my global VBI cc settings.)

My "global settings to deal with flickering VBI line" are that I used my
Sony TV's service menu to shift and scale the DVI 720p input such that the
top few (flickering) lines are shifted up off the top of the screen, and
then the rest of the picture stretched vertically so that the bottom scan
line is right at the bottom of the screen.  This essentially does overscan
of the top but not the bottom.

Are you saying that if you record something on your PVR-150 with cc enabled,
and play it back in non-fullscreen mode (such as through mplayer or xine,
outside of mythfrontend), you don't see the black bars?  If so, maybe I can
find some combination of options that will do the same for me.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080925/c0735057/attachment.htm 

More information about the mythtv-users mailing list