[mythtv-users] Problem to connect to remote backend

H P Ladds householdwords at gmail.com
Tue Sep 16 19:02:05 UTC 2008

On Sun, Sep 14, 2008 at 10:40 PM, Ole Jørgen Legård <ole at legaard.net> wrote:
>> H P Ladds:
>> I received similar warnings when accidentally used two differing
>> versions of My SQL.
> Frontend:
> mysql -V
> mysql  Ver 14.12 Distrib 5.0.51a, for debian-linux-gnu (i486) using readline
> 5.2
> Backend:
> mysql -V
> mysql  Ver 14.12 Distrib 5.0.51a, for redhat-linux-gnu (x86_64) using
> readline 5.0
> Could this be a problem (I have no idea what these differences mean)?

Yes this could potentially be the problem. Stating the obvious:

One of these MySQL versions is intended for Debian, the other Redhat.
I don't have any experience in mixing Redhat and Debian versions of
MySQL, but my inclination is that they would "probably" work together.

A little less obvious is the indication that one version is intended
to run on a 64 bit machine (x86_64), while the other is intended to be
used on 32 bit machine (i486). I feel less confident that these two
will play nice with each other as there probably some differences in
their protocols. But again, I don't have any experience (either
successful or failed) in trying to do this. But I am suspect of your

More information about the mythtv-users mailing list