[mythtv-users] No mythfrontend log on Xebian/Etch

Michael T. Dean mtdean at thirdcontact.com
Sun May 25 12:45:58 UTC 2008

<fixed a whole bunch of top posting...  hint, hint>

On 05/25/2008 02:24 AM, Ryan wrote:
> On Sat, May 24, 2008 at 12:03 AM, Monkey Pet wrote:
>> On Thu, May 15, 2008 at 2:09 PM, Johnny Russ wrote:
>>> I have some problems playing back certain files on my Xbox frontend
>>> running Xebian/Etch with MythTV 0.21. I want to take a look at the logs
>>> to see what is going on but I can't find the mythfrontend log anywhere.
>>> I have checked /var/log and there is nothing there. I have tried
>>> starting the frontend with '-l /var/log/mythtv/mythfrontend.log' to try
>>> to explicitly make it write the log, but there is still nothing there.
>>> Does anybody know how I can get my hands on the logs?
>> Have you tried just redirecting stdout/stderr to a file like:
>> mythfrontend >/tmp/log.txt 2>&1
> all my mythtv log ends up in /home/live/.xsession-errors

Which simply means that you're not properly specifying a log file (or 
are specifying one to which the user running mythfrontend doesn't have 
write access) or redirecting stdout/stderr.

Start mythfrontend with:

mythfrontend -l $HOME/mythfrontend.log


More information about the mythtv-users mailing list