[mythtv-users] Flashplayer problems in www on myth

Michael T. Dean mtdean at thirdcontact.com
Thu Jun 26 21:50:02 UTC 2008

On 06/26/2008 05:32 PM, allen edwards wrote:
> I cannot get flash to play in "Information Center" -> "WWW" web pages 
> within Myth.  I can get the web page I want but when I click on what 
> would start the flash video in Firefox, I get a message about needing to 
> install the latest version of flashplayer.  If I click on that, the 
> screen fills up with what I would guess is the downloaded binary (not 
> helpful).
> I have found postings that say I need to turn on video playback by doing 
> this "Settings" -> "Mythweb" -> "Video Playback"  After looking all over 
> the myth interface and finding nothing, I found such a menu thread on 
> the mythweb interface (accessed from a remote computer) so I don't think 
> that is the same www interface I am interested in.

If you're talking about MythBrowser, which is basically KDE's 
browser--Konq?--I think you just need to set up Flash for the KDE 
browser.  (Myth does not use Firefox.)

> I cannot get full screen with flash on Firefox.  I think this is an 
> Adobe bug.  On my prototype, I back loaded Flash player 9 but it had a 
> new problem.  Before I go through all that again just to remember why it 
> didn't work, anyone know the story here?

I've never been able to get Flash on Linux to allow full-screen.  Even 
on Windows machines, many times it won't work for me--especially true on 
the "view the latest episodes" players from the broadcast networks.

I just chalk it up to the fact that Flash su

More information about the mythtv-users mailing list