[mythtv-users] Playing 1212 files was: ONLINE ORDER#XXXXXX...

Seth Daniel mythtv.org at sethdaniel.org
Tue Jun 24 18:34:12 UTC 2008

On Sat, Jun 14, 2008 at 11:28:31PM -0600, John P Poet wrote:
> On Sat, Jun 14, 2008 at 11:11 PM, Mitch Gore <mitchell.gore at gmail.com> wrote:
> >
> >> iamlindoro was using the internal player.
> >>
> >> Apparently it handles 1212 caputures better than anything else out there
> >> right now.
> >>
> >> [deletia]
> >
> > Well heres the first reason since the release of .21 to actually run trunk.
> > Until its merged to fixes.  Seems pretty early for a  .21-1.  This all
> > assuming that  you have a 1212 thats  not defective.
> >
> > Mitchell
> I am not running trunk, I am running fixes:
> svn co http://svn.mythtv.org/svn/branches/release-0-21-fixes/
> With http://svn.mythtv.org/trac/ticket/4653 applied to it, and it
> plays these files beautifully.

I downloaded one of the example files (link found in a different mail in
this thread).  I already had release-0-21-fixes checked out.  I applied
#4653, updated the branch, and re-built.  

I placed the .ts file in my mythvideos directory, turned loopfilter to
0, and setup the .ts extension to use the 'Internal' player.  I then
played the file.  I get no sound and the performance of the video is not
very good.  

I have an AMD Athlon 64 x2 3800+ in a combined FE/BE.  Shouldn't that be
able to play this file acceptably?  Perhaps I am missing some library or
configure switch to get sound?

seth /\ sethdaniel.org

More information about the mythtv-users mailing list