[mythtv-users] Can't get HDHR to send IR info

Jason Weida jason.m.weida at gmail.com
Tue Jun 24 12:26:24 UTC 2008

OK, after all this time, I found
(Thank you google cache!)

After I upgraded the firmware and tried this setup again, the
hdhomerun_config utility actually gave me some feedback.  When I tried to
set /ir/target, it gave me "ERROR: ir error 7030".  Support said this error
needs an RMA.

Thanks for all the input, hopefully if someone else has this issue this
thread will keep them from wasting as much time as I did trying to get it to
work.  :-)


On Sun, Jun 22, 2008 at 7:15 PM, jason maxwell <decepticon at gmail.com> wrote:

> > hdhomerun_config 1013xxxx set /ir/target " no_clear"
>> >
>> > Then, I killed the running lircd and re-launched with:
>> >
>> > lircd -H udp -d 5000
>> >
>> > Then, I started irw to see if I was getting anythng.  Nothing showed up
>> with
>> > keypresses from my DirecTV peanut remote.
>> >
>> > sudo tcpdump -nS -i eth1
>> >
> I don't remember the exact process I used, but I'll try...
> I have DRIVER="udp" and DEVICE="5000" into /etc/lirc/hardware.conf
> I'm just using my TV remote in the DVD mode for myth, so I used irrecord to
> make my own /etc/lirc/lircd.conf
> You have to make sure you have the right kernel modules too. I think I
> recompiled my kernel and put LIRC_MODULES="i2c, udp" into
> /etc/lirc/lirc-modules-source.conf
> Looking at that machine now, I have udp support built-in and various i2c
> modules loaded.  I think this was the step that allowed irw to show incoming
> commands.
> -Jason
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080624/ace84b5c/attachment.htm 

More information about the mythtv-users mailing list