[mythtv-users] configure error? Lame

scram69 scram69 at gmail.com
Mon Jun 23 19:15:44 UTC 2008

On Mon, Jun 23, 2008 at 11:17 AM, Mark Hutchinson
<mark at westviewsystems.com> wrote:
> I am doing this and getting this:
> Fedora 8, latest trunk.
> ./configure --enable-libfaad --prefix=/usr/local
> ERROR! You must have the Lame MP3 encoding library installed to compile
> MythTV.
> If you think configure made a mistake, make sure you are using the latest
> version from SVN.  If the latest version fails, report the problem to the
> mythtv-dev at mythtv.org mailing list or IRC #mythtv on irc.freenode.net
> Include the log file "config.err" produced by configure as this will help
> solving the problem.
> I have these installed:
> lame-3.97-6.lvn8
> lame-devel-3.97-6.lvn8
> lame-mp3x-3.97-6.lvn8
> Any idea what I could be missing or how to fix it?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
For me, configure complained about both Lame and Qt.  Both were
installed in /build/lib/  I was finally able to get it to build by
commenting out the offending lines (2672-2679) in configure.

More information about the mythtv-users mailing list