[mythtv-users] All day and I am nowhere

Alen Edwards allen.edwards at oldpaloalto.com
Wed Jun 18 15:11:29 UTC 2008

Thanks so much for the reply.  See below.


barbex wrote:
>> Anyone know how I can get both analog and S/PDIF out of Mythbuntu?
> As far as I know, they added pulseaudio to Ubuntu 8.04 specifically
> for the ability to assign sources to different soundcards or outputs.
> So there must be a way, ask in the http://ubuntuforums.org/
Good suggestion, I will do that.
>> change.  I might know how to work around this if a real solution
>> cannot be found. I say might because I am building a dual monitor
>> machine and if the card can't recognize the monitors, how is it going
>> to know which profile to assign???
> Is that even necessary? In my xorg.conf I put specific modes for the
> screens and don't leave any "choice".
James suggested overriding the values that the card normally sets.  I 
think this will work but as I sometimes switch from my projector to my 
LCD display, this is not optimal.  It is more than setting the modes as 
you also have to tell the card to ignore the fact that it thinks the 
monitor cannot take the mode you are indicating.  Normally the card will 
back off to low resolution if it thinks the card cannot take the higher 
rate signal, which is what is happening.  With a brand new system, it 
would sure be nicer to figure out which part to send back and which part 
to buy new.

His suggestion was to use something like this:

Section "Device"
        Identifier      "Failsafe Device"
        Boardname       "vesa"
        Busid           "PCI:0:5:0"
        Driver          "nvidia"
        Screen  0
        Option          "AddARGBVisuals"        "True"
        Option          "AddARGBGLXVisuals"     "True"
        Option          "NoLogo"        "True"
        Option          "ModeValidation" "DFP-0:
        Option          "connectedMonitor"      "DFP-0"
        Option          "CustomEDID"

You use the EDID info for my specific television for the .bin file

I think I would need to do one for each output, TV, DFP, CRT.  Like I 
said, I think it would work but my preference is to get the system 
working as it should.
>> 4) On shutdown, I see error messages "NetworkManager:
>> nm_dbus_signal_device_status_change: assertion
>> 'cb-data->data->dbus_connection' failed"
> Oh yeah, I see those too on my Hardy Labtop. I think it is because the
> network interface is shutdown before the networkmanager. It is very
> ugly but apparently nothing to worry about.

Thanks, I won't waste more time on that one.
> barb
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080618/8213bf7c/attachment.htm 

More information about the mythtv-users mailing list