[mythtv-users] MythTV Help please!

George Mari george_mythusers at mari1938.org
Sat Jun 14 13:16:39 UTC 2008

Depo Catcher wrote:
> I finally switched over to MythTV from Microsoft's Media Center and 
> having lots tons of problems!
> I'm using Mythbuntu on an MSI Media Live PC, the wiki claimed it was 
> supported.
> First: MythTV isn't working.  I install it from CD-Rom and it asked me 
> for the root password to MySQL, I entered that and then another screen 
> came up.  I pressed the 'Go Back' button (I needed to write something 
> down) and it went 'forward'!  I hit it again and it skipped ahead!  So 
> there is two screens of information that I didn't even get to read (plus 
> the MySQL information).  One one about a webfront end or something, I 
> don't know what the other is about.  How do I re-read these screens?  
> Where is this information stored?
> Secondly, it loads up and I start MythTV and it says "no UPNP device".  
> Then it gives me connection options, I enter in what it created for me, 
> but can't connect.
> Thirdly, the database on localhost is empty.  I run mythfilldatabase or 
> whatever and it errors out because the database it's there.
> Finally, neither my remote nor the LCD display in front works.  I know 
> the hardware works because it worked under Media Center.
> -Dean

I'm not using mythbuntu, but the manual at


seems to be chock full of screen shots of the installation screens and 
instructions regarding MySQL.  You might be able to figure out what was 
on those screens you  missed.

Or, since you missed those screens anyway, you may just want to save 
time and start the re-installation process now. :-)

More information about the mythtv-users mailing list