[mythtv-users] System freezes on boot - Need advice

Roger Heflin rogerheflin at gmail.com
Wed Jun 4 02:57:50 UTC 2008

John Drescher wrote:
> On Tue, Jun 3, 2008 at 10:33 PM, Craig Huff <huffcslists at gmail.com> wrote:
>> On Tue, Jun 3, 2008 at 8:54 PM, John Drescher <drescherjm at gmail.com> wrote:
>>>> Anyone care to suggest a cause or causes for this?  I could really use
>>>> a pointer or two.
>>> Possibly one of the drives nearly dead or a bad power supply.
>> Not really what I **want** to hear.  The 250GB drive is not all that
>> old, maybe 12-18 months.
> It should be under some warranty. If it is a seagate  I know you do
> not need a reciept. I believe WD did the same as well but I have only
> bought seagates since the 5 year warranty was started.

The last time I had to deal with WD, they allowed you to secure an advance 
replacement drive with a credit card and then you have 30 days to return the bad 
drive for no charge.

I don't know if Seagate allows you do to that (they used to not, so you had to 
buy a replacement or do without, and RMA the old one and wait a while for it to 
be replaced-which is annoying when the drive kind of works, and the advance 
replacement is a couple of days faster-no need to wait for the dead drive to 
arrive before someone sends out the replacement), but all should be under 
warranty, and the warranty is based on the month/year listed on the drive.

I don't think any drives from the big companies have a 1year warranty anymore 
except under very special conditions.


More information about the mythtv-users mailing list