[mythtv-users] Sudden DVB issue

Ian Clark mrrooster at gmail.com
Tue Jun 3 11:36:43 UTC 2008

Sounds like your kernel update might not have the right drivers in it?

Do you have a /dev/video0

if so, does it have the right permissions (ie, can the user running
mythbackend read from it.)

2008/6/3 Harry Devine <lifter89 at comcast.net>:

> I have a pcHD5500 card, and noticed in my backend logs tonight right
> after a scheduled recording started, that I got errors like this over
> and over:
> 2008-06-02 21:49:41.001 NVR(/dev/video0) Error: Resetting and re-queueing
> 2008-06-02 21:49:50.884 NVR(/dev/video0) Error: DQBUF ioctl failed.
>                        eno: Input/output error (5)
> It doesn't look like the recording is happening.  I look at my
> recordings directory and don't see anything with today's date on it.  I
> don't really know when this started happening, but it could've been
> happen since I updated some things that came up (updated kernel, updated
> mythtv packages from atrpms.net, etc.).  I'm not saying that's it, but
> just wanted to mention that that happened recently.
> Any ideas on where I can look to fix this?
> Thanks,
> Harry
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080603/0ce479f7/attachment.htm 

More information about the mythtv-users mailing list