[mythtv-users] adding 2nd tuner KWorld TV Terminator

Jason Salerno jasonmsphoto at sbcglobal.net
Tue Jun 3 10:11:47 UTC 2008

Jason Salerno <jasonmsphoto at sbcglobal.net> wrote: the channels are not same. first card i am using is an digital converter which uses atsc channel but 2nd card is just nstc cable channel, so they are using different channels. So that 2nd card should be for LiveTV unless that doesn't matter? for example DTV is for first card and TV is for 2nd card so when listings is in both DTV and TV so tuner for DTV works fine but tuner for TV does not work.

Nick(Please don't top-post)

If you  already have a working TV card in MythTV and want to add
another card to receive the same channels, you do not rescan.

The link you provided mentions nothing of configuring video sources or
input connections when adding a new card, only setting the card itself
up. To do this correctly, in mythtv-setup select the Input Connections
screen, and ensure the Television input on the new card is connected
to the existing working video souce (this isn't mentioned in the link,
so I don't know whether you've done this). Then restart the backend
and see if things start working in mythfrontend.

Your second card will be the first to be used for LiveTV - so if it is
misconfigured LiveTV will fail (as you are apparently seeing).

Nick Morrott

MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best  interest." - Benjamin Franklin
mythtv-users mailing list
mythtv-users at mythtv.org

mythtv-users mailing list
mythtv-users at mythtv.org
-Sorry did not see that line "please do not top post" will make that habit to post at bottom from on now. thanks for letting me know.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080603/413f4ade/attachment.htm 

More information about the mythtv-users mailing list