[mythtv-users] It worked for a while, now I just get black screens on WatchTV

allene222 nabble at oldpaloalto.com
Sun Jun 1 00:35:32 UTC 2008

I got Mythbuntu 8.04 working with a Pinnacle Pro Stock thanks to a lot of
help from James Crow and others.  Everything was working except whenever I
tuned to channel 11_1, Myth froze with a black screen and CPU usage at 95%. 
All the other channels worked.  I thought I might have found a new bug as
channel 11_1 is really on physical channel 12, which is unusual.  I deleted
all the channels and scanned again, same thing.  All channels I tried except
11 worked.  I tried changing the profile to CPU-- to see if that would help. 
No change.

Then I tried to do an import of my channels.conf file that I created with
scan.  That stuck at 0% so it didn't work.  I deleted all the channels and
did a scan again.  The scan looked fine.

But now, all channels I have tried give me a black screen and the front-end
goes to 95%.  I have rebooted several times.

I deleted all the channels again and re-scanned.  Again the scan looks fine
but when I watch TV, the screen shows the channel information but then goes

I recorded a show and it looks like it is recording fine.  When I try and
watch it, black screen.

I can switch to another desktop so I know linux and the computer are not

All the channels I looked at with mplayer look fine so I know the tuner is

Anyone see this before and know what to do?

View this message in context: http://www.nabble.com/It-worked-for-a-while%2C-now-I-just-get-black-screens-on-WatchTV-tp17581101s15552p17581101.html
Sent from the mythtv-users mailing list archive at Nabble.com.

More information about the mythtv-users mailing list