[mythtv-users] TV Out quality (S-Video) on Epia M1000

Stephen Robertson stephengrobertson at gmail.com
Mon Jan 21 12:10:03 UTC 2008

> I run MythTV on an M10000 and S-video out with excellent results. What
> mode do you use in your xorg.conf file? Running in native TV resolution
> might help.
> For what its worth here's an excerpt from my xorg.conf:
> Section "Device"
>         Identifier  "VideocardViaTv"
>         Driver      "via"
>         VendorName  "Via"
>         BoardName   "cle266"
>         BusID       "PCI:1:0:0"
>         Option      "TVType" "PAL"
>         Option      "TVOutput" "S-Video"
>         Option      "EnableAGPDMA" "true"
> EndSection
> Section "Screen"
>         Identifier "Screen0"
>         Device     "VideocardViaTv"
>         Monitor    "MonitorTv"
>         DefaultDepth     24
>         SubSection "Display"
>                 Viewport   0 0
>                 Depth     24
>                 Modes    "720x576Noscale"
>         EndSubSection
> EndSection
> If you're in the US, I guess you should use "720x480Noscale". There's some
> more information here: http://www.kingcot.eclipse.co.uk/unichrome/unichromeTvOut.html
> Hope this helps.
> Stephen
> I know it's impossible to quantify simply but what would you describe as
excellent results?  I have the same setup and am running in
720x576Noscale(PAL).  I don't have any problems with colour weirdness or
similar, but while I would say the picture was good, and I watch the vast
majority of my TV this way, I wouldn't say it was excellent in comparison to
the picture I get when using the built in DVB tuner in my TV.  I've often
thought of trying to see what I could do to improve it but haven't had any
great ideas.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080121/73e14285/attachment.htm 

More information about the mythtv-users mailing list