[mythtv-users] Issues with Antec Fusion 430, Hauppauge-WinTV-PVR-150 w/ remote and Mythbuntu 7.10

G L glafranceweb at yahoo.com
Fri Jan 18 10:23:25 UTC 2008


Well after playing with it, I decided to completely remove lcdproc using Synaptic, and then reinstalling it.

Then I followed the instructions on the mythtv.org wiki, and now it works!

I then realized that on the previous installation, I had followed a "HOWTO" from the Ubuntu forums and whatever they said to do wasn't working, it seems.

Now, the IR remote issue remains... my quest continues....


----- Original Message ----
From: Jan <mpr.list at googlemail.com>
To: Discussion about mythtv <mythtv-users at mythtv.org>
Sent: Friday, January 18, 2008 2:44:47 AM
Subject: Re: [mythtv-users] Issues with Antec Fusion 430, Hauppauge-WinTV-PVR-150 w/ remote and Mythbuntu 7.10

On 1/18/08, G L <glafranceweb at yahoo.com> wrote:
>  First problem, I think there's a permission issue with /dev/lcd0. If
 I try to do "echo Hello > /dev/lcd0", I get Permission Denied. If I
 'chmod 666' it, then when I echo "Hello", it shows "Hello" on the VFD. If
 I reboot, I'll have to 'chmod 666' it again.
>  Whatever I echo to the VFD stays there forever until I turn off the
 power supply switch at the back of the computer.
>  In MythTV, I have enabled the LCD, but nothing ever appears on it.

Hi Guillaume!

I am having a similar setup (Antec Fusion v2 Silver, Hauppauge Nova-T
500, Mythbuntu 7.10). About the remote I can't help you, I am stuck
there too right now. I am unsure if my Nova's remote is a MCE
compatible remote at all, so I don't know if it will work at all with
the inbuilt receiver. irw does not do anything here too, it exits
right away...

I did get the VFD to work though, and that wasn't even hard. From the
top of my head (I am not at the mytbox right now) I can recall that I
installed LCDd from the repos, and changed the driver to "imon" as
described in the wiki --> http://www.mythtv.org/wiki/index.php/LCDproc
I also copied the imon module as stated in the wiki, it is located in
/usr/bin IIRC correctly and the configuration file from /etc/LCDd.conf

That was pretty much it, after enabling LCD support in the MythTV
settings it worked already...

And about the echo command, it needs to be done as
sudo su -c 'echo "Hello" > /dev/lcd0'
If LCDd is running, I think you will get a device busy error. Before I
had the demon working the text would stay on the display...

If you don't mind getting your hands dirty, you can compile and patch
LCDd and lirc yourself, look here -->
I am not sure how much of those patches will help with the VFD on the
silver Antec Fusion though...
Also there are a few threads about the Antec Fusion on the Ubuntu

More information about the mythtv-users mailing list