[mythtv-users] Please help -- can't schedule recordings (but can record with R, can view guide)

Steve Daniels steve.p.daniels at googlemail.com
Mon Jan 14 07:46:46 UTC 2008

On 14/01/2008, dataclue <dataclue at yahoo.com> wrote:
> Please help. Cannot get anything scheduled from the
> program guide although recording the current program
> works from within live TV and shows correct program
> information. There are no error messages displayed but
> it always says "not recording" and "preview of
> schedule changes" alawys says: "no changes will be
> made". Also, it appears that schedulign the show does
> something -- I can run "mythbackend --testsched" and
> get output of my attempted schedules. But "mythbackend
> -- printsched" doesn't do anything.
> All of this is regardless of any settings. I'm using
> ScheduleDirect and the latest version of MythTV.
> Please help. It has taken a very long time to get
> MythTV working even though I tend to think of myself
> as having reasonable skills.
> (By the way, my earlier problem with sound recording
> being broken by upgrading MythTV, to which no one
> responded, was eventually resolved by upgrading ALSA
> and the kernel. It also seems essential to regular
> restart the computer. Direct digital input has never
> worked, but the CD input is working again).
> Thank you very much in advance.

This probably won't help one bit.. but I'm sure I've seen these
symptoms numerous times before on this mailing list, and I'm sure
solutions where found. I just can't remember 100%.

Have you tried "Delete all" on cards, sources etc, and remaking them,
scanning, and connecting them?

Sorry I can't be more help, not had much sleep.

Steve Daniels

More information about the mythtv-users mailing list