[mythtv-users] CentOS 5.1 support

Mogens Kjaer mk at lemo.dk
Sun Jan 13 16:17:04 UTC 2008

Craig Huff wrote:
> Now, I still get the following errors when I attempt "yum install mythtv":
> Error: Missing Dependency: perl(XML::Writer) >= 0.600 is needed by
> package perl-XMLTV
> Am I still missing a repository or is this a packaging error somewhere?

I run mythtv backend on CentOS 5.1.

The perl(XML::Writer) package was obtained from rpmforge, but
should be available in atirpms as well.

What happens if you do a:

yum install 'perl(XML::Writer)'


Mogens Kjaer, mk at lemo.dk

More information about the mythtv-users mailing list